Users report 3G connection issues with Apple's new iPad

This is a discussion on Users report 3G connection issues with Apple's new iPad within the iPad News forums, part of the Apple News category; Some owners of Apple's new iPad have begun reporting connectivity issues with the LTE-capable model, stating that the device loses a 3G connection and won't ...

Results 1 to 1 of 1
  1. #1
    Administrator
    Join Date
    Jul 2011
    Location
    Northern Michigan
    Posts
    25,446
    Member #
    1529
    Liked
    316 times

    Users report 3G connection issues with Apple's new iPad

    Some owners of Apple's new iPad have begun reporting connectivity issues with the LTE-capable model, stating that the device loses a 3G connection and won't reconnect without a hard reset.






    Users with the issue have continued to post over the last week in a growing thread at the Apple Support Communities website. Most of the users who have posted appear to be international users attempting to connect to 3G networks, rather than the 4G LTE speeds available in the U.S.

    User "NewForce" suggested that the issue lies either in iOS 5.1 or the Qualcomm chipset Apple has utilized in the new iPad. They said they tried a number of remedies, including resetting settings and replacing the SIM card, but nothing solved the problem except for cycling the power on the iPad between 3 and 5 times each day.

    Users reporting issues say that the problem is specific to the new iPad. Many posting on Apple's website owned previous-generation 3G models and did not have the same connectivity bugs.

    Those sharing the problem come from a variety of international countries, including Austria, Australia, Germany, Switzerland, Norway, Poland, the U.K., Singapore, Spain and Italy. In addition, a handful of people from the U.S., like user "rodzs," have also joined the discussion, though there seem to be fewer problems for American users.

    "I live in northern Wisconsin and while I'm at home and the surrounding areas it works, but then the minute I am in extended coverage it doesn't work!!" they wrote. "Like many of you I tried resetting pretty much everything and nothing. I went to a Verizon store and tried to tell them that something is wrong with it and they pretty much told me that it was because when it is in extended coverage it might not work because of reception."

    AppleInsider was first to report in March on an unrelated Wi-Fi reception issue some users have seen with the new iPad. Those people have complained that wireless reception with the new model is notably inferior than with Apple's previous models.


    4-6-12

    Source

  2. Ads

    Posts
    Many

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 0
    Last Post: 11-22-2011, 04:40 PM
  2. Some iPhone 4S users report SIM card issues
    By sparkyscott21 in forum iPhone
    Replies: 1
    Last Post: 11-17-2011, 04:03 PM
  3. Replies: 1
    Last Post: 11-08-2011, 04:32 PM
  4. Replies: 0
    Last Post: 11-03-2011, 04:41 PM

Contact Us
Back to top