Spell Checker

This is a discussion on Spell Checker within the Mac OS X forums, part of the Mac Software category; is it me or is Spell Checker not working in Mountain Lion,i cant get it to work....

Results 1 to 7 of 7

Thread: Spell Checker

  1. #1
    Super Moderator
    Join Date
    Jul 2011
    Location
    UK
    Posts
    2,043
    Member #
    1049
    Liked
    52 times

    Spell Checker

    is it me or is Spell Checker not working in Mountain Lion,i cant get it to work.

  2. Ads

    Posts
    Many

  3. #2
    Administrator
    Join Date
    Jul 2011
    Location
    Northern Michigan
    Posts
    20,233
    Member #
    1529
    Liked
    258 times
    OS X Lion Automatic Spelling Correction - You Can Turn Auto Correct On or Off by Application

    Here again, no problems, but I am running 10.8.1... Was working that I noticed on 10.8.0, as far as I remember.... Usually do not use it, that's why I usually spell things wrong all the time here...

  4. #3
    Super Moderator
    Join Date
    Jul 2011
    Location
    UK
    Posts
    2,043
    Member #
    1049
    Liked
    52 times
    thanks Scott,i did have it enabled,maybe its a glitch :)

  5. #4
    Super Moderator
    Join Date
    Aug 2011
    Location
    York, UK
    Posts
    2,062
    Member #
    3040
    Liked
    101 times
    All seems to be working for me as I'd expect

  6. #5
    Junior Member
    Join Date
    Aug 2012
    Location
    Moulton, Alabama
    Posts
    23
    Member #
    3980
    Liked
    3 times
    It is working for me, thankfully!
    Wayne

  7. #6
    Administrator
    Join Date
    Jul 2011
    Location
    Northern Michigan
    Posts
    20,233
    Member #
    1529
    Liked
    258 times
    Quote Originally Posted by poisonivy View Post
    thanks Scott,i did have it enabled,maybe its a glitch :)
    I think when a bigger d/l, like m/ l for example, a lot of settings have to be turned back on
    lately since lion....

    Maybe I'm wrong, but I don't think so.






    Sent from my iPhone 4 via TapaTalk
    Mac Pro '08
    2013 27" iMAC. 10.10 32g
    Apple Server Beta
    Ipad1, 3 and iPad Air 7.1. Ipod2, 4s. iPhone 5 - IOS 8.2-- Apple Tv 3rd Gen.
    ADC Member and Beta Tester


  8. #7
    Super Moderator
    Join Date
    Jul 2011
    Location
    UK
    Posts
    2,043
    Member #
    1049
    Liked
    52 times
    Quote Originally Posted by sparkyscott21 View Post
    I think when a bigger d/l, like m/ l for example, a lot of settings have to be turned back on
    lately since lion....

    Maybe I'm wrong, but I don't think so.






    Sent from my iPhone 4 via TapaTalk
    thanks Scott,i turned it off and then on again and it seems to be working fine now :)

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Contact Us
Back to top