Mailplane and Lion problems... fix inside!

This is a discussion on Mailplane and Lion problems... fix inside! within the Mac OS X forums, part of the Mac Software category; I love using Mailplane but ever since I upgraded to Lion I was getting errors such as the "Loading" showing up constantly, Google giving me ...

Results 1 to 1 of 1
  1. #1
    Administrator
    Join Date
    Jun 2011
    Posts
    133
    Member #
    3
    Liked
    5 times

    Mailplane and Lion problems... fix inside!

    I love using Mailplane but ever since I upgraded to Lion I was getting errors such as the "Loading" showing up constantly, Google giving me "unable to connect" errors and everything else.

    Here's the easy fix, it appears to be a cookies problem inside Mailplane, but since Mailplane doesn't give you an easy way to delete your cookies you have to do it manually. Here's how:

    Code:
    cd ~/Library/Application\ Support/Mailplane
    rm -rf *.cookies
    Make sure Mailplane is closed when you do this and then start Mailplane and you should be good to go!

  2. Ads

    Posts
    Many

Remove Ads

Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 2
    Last Post: 04-09-2012, 04:38 AM
  2. Lion [10.7] Problems with Lion?
    By idan in forum Mac OS X
    Replies: 21
    Last Post: 08-04-2011, 02:01 AM

Tags for this Thread

Contact Us
Back to top